实时搜索: macd怎么选股

macd怎么选股

951条评论 1213人喜欢 2260次阅读 774人点赞
macd第一次上0轴后回抽确认的指标怎么写 ...

macd 0轴上下附近金叉的选股公式是什么?: A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND  RANGE(MACD.DIF,-0.3,0.3)

大家有什么好的选股方法?: 选股方法要经过自己实际验证过才知道是好不好了,选股霸主里有很多,我一直用的中级的1,3,5和第9种很给力,其他的还在试稍后再说。

macd将死不死粘合的选股公式: GL:=(MACD.DIF-MACD.DEA)/ABS(MACD.DEA)*100;
X:GL>0 AND GL<10 AND MACD.DIF<REF(MACD.DIF,1);

大神,能否帮忙写一个MACD指标中MACD的数值连续N天在正负0.1之间的选股工具,通达信软件:   DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
  DEA:=EMA(DIF,9);
  MACD:=(DIF-DEA)*2,COLORSTICK;
  TJ1:=BETWEEN(DIF,0.05,-0.05)AND BETWEEN(DEA,0.05,-0.05);
  TJ2:=REF(MACD,2)>0 AND BETWEEN(REF(MACD,1),-0.05,0.05)AND MACD>0;
  TJ3:=REF(MACD,2)>0 AND BETWEEN(REF(MACD,1),-0.05,0.05)AND MACD=REF(MACD,2);
  XG1:TJ1 AND TJ2;
  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
  DEA:=EMA(DIF,9);
  MACD:=(DIF-DEA)*2,COLORSTICK;
  TJ1:=BETWEEN(DIF,0.05,-0.05)AND BETWEEN(DEA,0.05,-0.05);
  TJ2:=REF(MACD,2)>0 AND BETWEEN(REF(MACD,1),-0.05,0.05)AND MACD>0;
  TJ3:=REF(MACD,2)>0 AND BETWEEN(REF(MACD,1),-0.05,0.05)AND MACD=REF(MACD,2);
  XG2:TJ1 AND TJ3;

macd红柱先放大,然后缩小到0轴处,然后红柱再放大的条件选股公式,谢谢。: "macd.macd">ref("macd.macd",1) and ref("macd.macd",2)>ref("macd.macd",1) and ref("macd.macd",1)>=0;

请高手帮帮忙写一个公式 要求30日均线5天内保持向上 而MACD的DEA线5天内保持向下 是选股公式: A1:=MA(C,5);
A2:=MA(C,30);
A3:=MACD.DEA;
COUNT(A1>REF(A1,1) AND A2>REF(A2,1) AND A3<REF(A3,1),5)=5;

通达信软件如何设置股价在布林线中轨之上和MACD在零轴线之上智能选股: 布林线中轨就是N周期移动平均线。你所要做的2个选股条件,不用单独做,系统其实已经有此类的选股公式。花点时间看看就知道了!
进入软件后点击:功能----选股器---条件选股----条件选股公式(在里面就有你所需要的条件的)。
怎样使用,你自己琢磨就知道了。

macd第一次上0轴后回抽确认的指标怎么写: DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
count(longcross(DIF,0,60),15)=1 and count(cross(DIF,0),15)>=2 and cross(DIF,0);

以上是你需要的,有什么需要更细致的,请直接点我名字向我提问。
下次预见匿名提问的,不回答了,回答者至少希望得到起码的礼遇。

  • 2017退休金涨多少

    在excel中怎样按比例求和: 如数据在a1,b1单元格,a1占60%,b1占40%,在c1中输入=a1*0.6+b1*0.4多行数据,下拉公式即可。 ...

    637条评论 2827人喜欢 5234次阅读 967人点赞
  • 50岁左右的教师如何看工作和生活

    一年的长安之星的交强险是多少?: 私家车强制险: 第一年:5座 950元,6-8座1100元 第二年: 855元 , 990 元 第三年: 760元 , 880元 第四年: 665元 , 770元 第五年: 665元 , 770元 以上保费,跟出险,...

    916条评论 3660人喜欢 3806次阅读 608人点赞
  • 16脚芯片有哪些

    斯柯达明锐大灯进水怎么解决?: 你好大灯进水的话,需要您及时上修理厂检查一下大灯有没有损坏,如果大灯没有损坏的话找压缩空气吹一下就可以了。 ...

    318条评论 1737人喜欢 5363次阅读 707人点赞
  • got7为什么不火

    斯科达明锐车保养完后点火时有一个类似水箱的灯闪,然后三声报警声什么原因: 你好,这个建议你检查水位,看看是缺防冻液了,补好就可以了。在就是你的防冻液多久没换了,防冻液是两年六万公里更换一次的。【汽车有问题,问汽车大师。4S店专业技师,10分钟解决。】 ...

    672条评论 1470人喜欢 4984次阅读 513人点赞
  • feed是什么意思

    如何去掉明锐的保养小扳手: 一般你去四s店保养的话,保养之后,售后人员都会给你消除的,而且设置好,下一次保养的里程。 ...

    273条评论 2421人喜欢 4562次阅读 438人点赞
  • mg网址是多少

    各保险公司的交强险价格一样吗?: 是一样。交强险是中国首个由国家法律规定实行的强制保险制度,其保费是实行全国统一收费标准的,由国家统一规定的。交强险的基础费率共分42种,家庭自用车、非营业客车、营业客车、非营业货车、营业货车、特种车、摩托车和拖拉机等...

    928条评论 5230人喜欢 4208次阅读 807人点赞
  • 18-200镜头和18-140镜头哪个好

    小型微货第一年交强险多少钱: 非营业2吨以下,第一年1200 ...

    487条评论 1831人喜欢 4659次阅读 542人点赞
  • dnf齿轮在哪换

    tct检测非典型鳞状细胞不明确,dna未见异常倍体细胞,hpv阳性: 你好,根据您所说的情况,有人乳头病毒感染,建议您每隔3-6个月复查tct和hpv。 ...

    735条评论 2649人喜欢 3823次阅读 670人点赞